Connex Intermittent Errors
Incident Report for Connex
Resolved
We have deployed fixes to improve the login performance. Currently, we are monitoring the system and the performance appears to be much better. At this point, it appears the problems have been resolved. Sorry for the inconvenience. Thanks for your patience!
Posted Nov 22, 2024 - 16:34 CST
Identified
We are implementing a fix to resolve the login issue and prevent it from reoccurring. We will continue to monitor.
Posted Nov 22, 2024 - 14:49 CST
Update
We're continuing to investigate this issue with our service partners for a root cause. We are working on code change we believe will solve the problem.
Posted Nov 22, 2024 - 08:19 CST
Investigating
Connex users are experiencing intermittent errors (including logging in), but may continue using the system if logged in. The Connex team appreciates your patience while we pursue a resolution.
Posted Nov 21, 2024 - 11:53 CST
This incident affected: Connex, Approval Tool and phibred.com applications.